4 marzo OPEN DATA DAY: cosa fare con gli occhiali di facebook?

ANNULLATA

nuova data da stabilire

____________________________________
WHY – Perchè:
Allargare l’utilizzo ed i dati raccolti da Facebook tracking exposed, mostrare e condividere la consapevolezza dell’esistenza di algoritmi personalizzati, mostrare alcuni casi d’uso dei dati di facebook tracking exposed e del comune di Bologna.

Open data per i diritti umani

Continua la lettura di 4 marzo OPEN DATA DAY: cosa fare con gli occhiali di facebook?

Palette ed immagini

Ho scoperto questo giochino mezzo rotto..

http://digitalize.ca/what-the-colour/

SOURCE:  https://github.com/mjangda/What-The-Colour

che sembra carino.. prende delle “palette” di colori,

e facendo una ricerca in una cartella immagini ti da le immagini che riportano quella predominanza colore. NICE!

______________

viene citato questo https://www.tineye.com/ che non conoscevo..

Aggiornare WP…. é IMPORTANTE! se non si fosse capito…

Ecco le meravigliose notizie che ci giungono dalle ultime due nuove release di wp, a breve distanza.

SONO TUTTI AGGIORNAMENTI DOVUTI A FALLE DI SICUREZZA! GROSSE!

La 4.7.2 ci dice:

Summary

From the WordPress 4.7.2 release post: WordPress versions 4.7.1 and earlier are affected by three security issues:

  1. The user interface for assigning taxonomy terms in Press This is shown to users who do not have permissions to use it. Reported by David Herrera of Alley Interactive.
  2. WP_Query is vulnerable to a SQL injection (SQLi) when passing unsafe data. WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability. Reported by Mo Jangda (batmoo).
  3. A cross-site scripting (XSS) vulnerability was discovered in the posts list table. Reported by Ian Dunn of the WordPress Security Team.

From the additional 4.7.2 security disclosure, WordPress versions 4.7.0 and 4.7.1 are affected by the following security issue:

  1. There was an Unauthenticated Privilege Escalation Vulnerability in a REST API Endpoint. Previous versions of WordPress, even with the REST API Plugin, were never vulnerable to this. Reported by Marc-Alexandre Montpas of Sucuri.

LA PRECEDENTE NON CHE ANDASSE MEGLIO….

Summary

From the WordPress 4.7.1 release post: WordPress versions 4.7 and earlier are affected by eight security issues:

  1. Remote code execution (RCE) in PHPMailer – No specific issue appears to affect WordPress or any of the major plugins we investigated but, out of an abundance of caution, we updated PHPMailer in this release. This issue was reported to PHPMailer by Dawid Golunski and Paul Buonopane.
  2. The REST API exposed user data for all users who had authored a post of a public post type. WordPress 4.7.1 limits this to only post types which have specified that they should be shown within the REST API. Reported by Krogsgard and Chris Jean.
  3. Cross-site scripting (XSS) via the plugin name or version header on update-core.php. Reported by Dominik Schilling of the WordPress Security Team.
  4. Cross-site request forgery (CSRF) bypass via uploading a Flash file. Reported by Abdullah Hussam.
  5. Cross-site scripting (XSS) via theme name fallback. Reported by Mehmet Ince.
  6. Post via email checks mail.example.com if default settings aren’t changed. Reported by John Blackbourn of the WordPress Security Team.
  7. A cross-site request forgery (CSRF) was discovered in the accessibility mode of widget editing. Reported by Ronnie Skansing.
  8. Weak cryptographic security for multisite activation key. Reported by Jack.